Effectuer la mise à jour du Set-2

Spécialtié :

prescripteur

sage-femme

dentiste

auxiliaire

infirmier

Module

Lecteurs


 

Afin de respecter les prérequis GIE SesamVitale, le lecteur Set-2 doit être mis à jour vers la version vers une des dernières versions homologuées :

  • la 4.02 qui allie les protocoles PSS et PC/SC.
  • la 2.0.2.1 qui ne permet que le protocole PC/SC.
La version à privilégier est la 2.0.2.1 car elle ne permet que le protocole PC/SC, désormais demandé par les caisses et le GIE SESAM-Vitale.
La version 4.02 est disponible pour nos clients qui ont encore besoin du protocole PSS.


Afin de respecter les prérequis GIE SesamVitale, le lecteur Set-2 doit être mis à jour vers la version 2.0.2.1.

Pour connaitre la version du lecteur, appuyer sur le bouton +. Se positionner sur la ligne Information et appuyer sur le bouton vert. 

mceclip0.png

Si le lecteur est en 2.0.2.1, il est à jour. Si tel n'est pas le cas, suivre la procédure ci-dessous.

Prérequis 

Tout d'abord, vérifier que les prérequis suivants soient respectés  : 

    • S'assurer que l'ensemble des logiciels poste de travail (notamment les applications "santé") soient arrêtés.
    • S'assurer qu'aucun antivirus ne bloque la procédure de mise à jour (se référer à votre prestataire informatique le cas échéant).
    • Disposer du loader Windows pour Set-2. Vous pouvez télécharger le fichier de mise à jour en cliquant sur le lien correspondant :
Il est impératif d'être administrateur du poste pour mettre à jour le lecteur. 

 

Depuis le poste de travail Windows 

> Décompresser (ou "dézipper") le dossier de mise à jour. 
> Cliquer droit sur le fichier exécutable.
> Dans le menu, cliquer sur "Exécuter en tant qu'administrateur". Le sloader s’exécute. 
> Dans la fenêtre qui s'ouvre :

mceclip0.png

Attention, ne pas débrancher le terminal tout au long de la procédure.

Si la mise à jour n'a pas été complètement finalisée :
      > La tenter de nouveau avec le même loader.
      > Contacter votre revendeur.

Si vous n'avez pas acheté votre lecteur chez Aatlantide, notre service support ne pourra pas vous aider. Merci de contacter votre revendeur. 
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 1 sur 2