Effectuer la mise à jour de votre Prium'4

Spécialtié :

prescripteur

sage-femme

dentiste

auxiliaire

infirmier

Module

Lecteurs


 

Afin de respecter les prérequis GIE Sesam-Vitale, le lecteur Prium'4 doit être mis à jour vers la version vers une des dernières versions homologuées :

  • la 5.1.3 qui allie les protocoles PSS et PC/SC.
  • la 6.0.3 qui ne permet que le protocole PC/SC. Elle est également connue sous la version PC/SC 2.21.
La version à privilégier est la 6.0.3 car elle ne permet que le protocole PC/SC, désormais demandé par les caisses et le GIE SESAM-Vitale.
La version 5.1.3 est disponible pour nos clients qui ont encore besoin du protocole PSS.

 

Pour connaitre la version du lecteur, appuyer sur le bouton F du lecteur. Se positionner sur la ligne Paramètre du terminal  et valider en appuyant sur le bouton vert. Se positionner ensuite sur la ligne Etat du Terminal et valider.
La ligne où trouver la version dépend de la version du lecteur :

État du terminal - Version 5.1.3 État du terminal - Version 6.0.3
N° série

N° série

EI96S ............................................... 5.1.3
TMAJ
Homepage
LinkLayer

Prium'4 ........................................... 6.0.3
TMAJ
Homepage
PCSC .............................................. 02.21

Si le lecteur est en 5.1.3 ou au mieux, en 6.0.3, il est à jour. Si ce n'est pas le cas, suivre la procédure ci dessous.

Pour mettre à jour le lecteur vers la version 5.1.3 :
      - Mise à jour 5.1.3 pour les lecteurs en version 3.** ;
      - Mise à jour 5.1.3 pour les lecteurs en version 4.** ou plus.

Pour passer le lecteur en 6.0.3, il est d'abord nécessaire de passer le lecteur en version 5.1.3.

Pour mettre à jour le lecteur vers la version 6.0.3 :
      - Mise à jour 6.0.3.

Avant de lancer la mise à jour, il est nécessaire de connecter le lecteur Prium'4 au réseau Ethernet. Lorsque le lecteur est connecté, les lettres ETH s'affichent en haut de l'écran. Olaqin a également mis à disposition un outil nommé Test Flux Olaqin permettant de vérifier si la connexion internet est correcte. Une fois l'outil téléchargé, ouvrir le fichier.

L'analyse se lance automatiquement. Il faut que la ligne Serveurs Gestion Parc Telium affiche Les flux sont opérationels :

Effectuer la mise à jour de votre Prium'4.jpg

Si tous les flux ne sont pas opérationnels, la mise à jour ne doit pas être lancée au risque de rendre le Prium'4 inopérant.
A destination des services informatiques
Dans le cas d’une mise à jour du Prium’4 de la version 3.3* à une version 4.**, il faut s’assurer que le réseau Internet ne comporte pas de filtrage particulier pour les communications sortantes, ou a minima permettre l’accès à l’adresse serveur : 91.208.214.34 sur le port 7019.
Dans le cadre d’une configuration automatique (avec un serveur DHCP activé), aucune autre manipulation de configuration n’est nécessaire. Dans le cas contraire, il faudra paramétrer le lecteur Prium’4 sur l’adresse IP FIXE allouée au lecteur par l’administrateur réseau.

 

Suite à cela, lancer le loader téléchargé précédemment et cliquer sur Démarrer la mise à jour. Lors de la mise à jour le lecteur va afficher différents écrans et redémarrer à plusieurs reprises. Le laisser brancher et ne pas agir dessus jusqu'à ce que le loader affiche que la mise à jour a bien été effectuée.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 2 sur 6