Effectuer la mise à jour du Vital'Act-3S

Spécialtié :

prescripteur

sage-femme

dentiste

auxiliaire

infirmier

Module

Lecteurs


 

Avant de procéder à la mise à jour de votre Vital'Act-3S, veuillez lire l'intégralité de cet article. 
Pour toute question sur la mise à jour de ce lecteur, n'hésitez pas à contacter votre revendeur. 

Afin de respecter les prérequis GIE SesamVitale, votre lecteur Vital'Act-3S doit être mis à jour vers la version 4.25.

Afin de garantir la sécurité des données, des capteurs de sécurité ont été mis en place dans le lecteur Vital'Act-3S. Si ces capteurs de sécurité sont corrompus, il ne sera pas possible de mettre à jour le lecteur dans une version supérieure à la 4.19. Pour savoir si votre lecteur peut être mis à jour dans la dernière version, veuillez contacter votre revendeur.
Si la mise à jour est faite sans cette vérification, le lecteur peut ne plus être utilisable.

 

Trouver la version du lecteur

Pour connaitre la version de votre lecteur, appuyez sur le bouton "..." de votre lecteur. Positionnez-vous sur la ligne Informations et validez en appuyant sur le bouton vert. 

Vous trouverez la version de votre lecteur à la ligne Application.

mceclip1.png  

 

Mettre à jour le lecteur

Pour les lecteurs dont la version est inférieure à la version 4.19, il est nécessaire de passer par cette version. Vous pouvez la télécharger en cliquant sur le lien suivant : Vital'Act-3S - Version 4.19.

Pour les lecteurs en version 4.19, nous préconisons de faire tout d'abord la mise à jour vers la version 4.24. Vous pouvez la télécharger en cliquant sur le lien suivant : Vital'Act-3S - Version 4.24.

Pour les lecteurs en 4.24, vous pouvez télécharger le version 4.25 en cliquant sur le lien suivant : Vital'Act-3S - Version 4.25.

 

Avant d'effectuer la mise à jour

Il existe actuellement deux types de Vital'Act-3S :

  • Les Vital'Act-3S de couleur noire : ce sont les premiers modèles à avoir été commercialisés. Pour ce modèle, si vous souhaitez passer d'une version 3.00 à une version 4.00, il est nécessaire de posséder une carte de mise à jour. Vous pouvez vous en procurer une auprès de votre revendeur. 
  • Les Vital'Act-3S de couleur blanche : ce modèle est plus récent. Il n'est pas nécessaire de disposer d'une carte de mise à jour pour passer d'une version 3.00 à une version 4.00.

Pour mettre à jour un Vital'Act-3S vers une version supérieure à la 4.20, il est nécessaire de posséder une carte SD. Vous pouvez vous procurer cette carte auprès de votre revendeur. 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 6 sur 7