Effectuer la mise à jour de l'eS-KAP-Ad

Spécialtié :

prescripteur

sage-femme

dentiste

auxiliaire

infirmier

Module

Lecteurs


 

Afin de respecter les prérequis GIE Sesam Vitale, le lecteur eS-KAP-Ad doit être mis à jour vers la version 4.23 avec comme CRC AA05. En ce qui concerne la base CCAM pour les prescripteurs et les sages femmes, la dernière version disponible est la version 73.2. Elle est automatiquement intégrée lors de la mise à jour du lecteur en 4.23.

 

Vérifier la version du lecteur

Pour trouver la version et le CRC du lecteur, suivre la procédure suivante : 

mceclip2.png

Une fois dans le menu, appuyer sur Fonctionnalités, puis sur TLA. Toutes les informations concernant le lecteur s'affichent. La version correspond à la valeur indiquée à la ligne TLA, et le CRC se situe à la ligne du même nom.

Si le lecteur n'est pas dans la version énoncée ci-dessus, il est nécessaire de le mettre à jour.

 

Mettre à jour le lecteur

Cette version distingue les prescripteurs/sages femmes des auxiliaires médicaux. Pour télécharger la mise à jour relative à votre spécialité, cliquer sur le lien correspondant :

 

La mise à jour consiste à copier un fichier .kap, disponible ci-dessus, sur le lecteur eS-KAP-Ad.
L'eS-KAP-Ad doit être branché au poste de travail.
Depuis le menu LINK, appuyer sur le MISE A JOUR LOGICIELLE :

mceclip0.png

Suite à l’appui sur le bouton MISE A JOUR LOGICIELLE, un nouveau disque "KAPELSE" va apparaitre sur l'ordinateur :

mceclip1.png

En ouvrant le disque KAPELSE, les fichiers suivants apparaissent :

mceclip2.png

Copier le fichier .kap téléchargé précédemment dans le répertoire KAPELSE :

mceclip3.png

Une fois la copie terminée, appuyer sur VALIDER sur l'eS-KAP-Ad :

mceclip4.png

La mise à jour s’effectuera ensuite automatiquement (le lecteur redémarrera automatiquement pour appliquer la mise à jour).

Si la mise à jour affiche une erreur, renommer le fichier .kap en upgrade.kap.
De même, il peut être nécessaire de repasser le lecteur sous le protocole PSS pour que la mise à jour soit correctement faite. Pour cela, se référer à l'article suivant : Paramétrer le lecteur eS-KAP-Ad.
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 19 sur 25